无法加载JNI共享库(JDK)

问题:

当我尝试打开Eclipse时,弹出的对话框显示:

无法加载JNI共享库“C:/JDK/bin/client/jvm.dll”`。

此后,Eclipse力关闭。
这里有几点我想做:

  • 我检查了那条路上是否存在任何东西。它确实存在。
  • 我的Eclipse和Java SE Development Kit都是64位。我检查了我的系统,它可以处理64位。
  • 我在Google和StackxaOOverflow上搜索了这个问题,唯一的答案是下载了32位版本的JDK和Eclipse。

下载32位版本是我只想做一个最后的手段。
有什么建议来解决这个问题?

回答:

你需要一个64位三重奏:

  • 64位操作系统
  • 64位Java
  • 64位Eclipse

 
 
Code问答: http://codewenda.com/topics/python/
Stackoverflow: Failed to load the JNI shared Library (JDK)

*转载请注明本文链接以及stackoverflow的英文链接

发表评论

电子邮件地址不会被公开。 必填项已用*标注

19 − = 9